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ADDING STRUCTURE TO WORD DOCUMENTS 

Sighted users perceive document structure visually. However, the information conveyed through the use of visual 
cues, such as a large or a bold font for headings, is not available to people with a visual impairment who often rely 
on headings to perceive the structure of a document and to navigate through it. 

Using proper styles to add structure to the document makes it possible for assistive technologies, such as screen 
readers, to convey the structural information to people with a visual impairment. 

STYLES 

The Word styles are shown in the Style group which is part of the Home tab within the Word ribbon. 

 

In order to add structure to the document, select an appropriate style (e.g. Heading1) before inserting the text. 
Alternatively, you can apply a style to previously entered text. 

STYLE TYPES 

Styles come in three types: character, paragraph and linked (combination of both character and paragraph).  The 
differences are subtle, but helpful to understand. 

CHARACTER STYLE 

A character style only applies to text that is selected.  It is designed to work within a paragraph of other-styled text, 
to create EMPHASIS, etc.  Each style set has “Subtle Emphasis, Emphasis, Intense Emphasis , Strong, Subtle 
Reference, Intense Reference and Book Title” as the character styles. 

PARAGRAPH STYLE 

A paragraph style applies to the entire paragraph, even if text is selected.  It can’t help itself!  It has been defined 
to change the entire paragraph, no matter what. “Normal, No Spacing and List Paragraph” are all paragraph styles. 

LINKED STYLE (PARAGRAPH AND CHARACTER) 

A linked style is dependent on you to decide what to apply to.  If you have no text selected, it will act as a 
paragraph style, and change the whole paragraph.  If you have just a bit selected, it will apply only to the selection, 
the way a character style would work.  Most of the styles in the styles sets are Linked styles, including “Heading 1, 
Heading 2, Title, Quote, and Intense Quote.” 
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APPLYING A STYLE 

Applying a style is a simple as clicking the text and then clicking the style name. The purpose 
is to differentiate paragraph text from heading text, as well as to create a consistent look to 
the document. 

 

Styles can be chosen from the Quick Style Gallery, or from the Styles Window.  The Styles 
Window is opened by clicking the dialogue box launcher in the corner of the Quick Style 
Gallery. 

Sometimes a paragraph gets stuck on one style and won’t change to another.  The solution, 
when this happens, is to use the “Clear Formatting” button.  It will strip it down to pure text 
(no formatting) and then the new style can be applied. 

 

CHANGING THE STYLE SET 

Each Style Set has Heading 1-9, Title, Subtitle, and the Emphasis styles.  Microsoft comes with approximately 10 full 
sets of styles.  Custom Style Sets can be created, or colors/fonts can be changed in existing sets. 
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MODIFYING A STYLE 

Word Styles can learn by example, or can have their definition modified.  To learn by example, change the 
appearance of an existing usage of that style, then Right-click the style, and “Update Style to Match Selection” 

 

The appearance of any style can also be altered by Right-clicking it and choosing “Modify”. When a style is 
modified, the new definition of that style changes every instance of that style in the document, saving time and 
creating a consistent look throughout. 
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CREATING A NEW STYLE 

New Styles can be created for any reason.  Name each style, choose the type of style, and whether it will be “based 
on” any particular style.  For a screen reader to pick up your new style as a heading, you’ll need to base it on 
Heading 1, 2, or 3. 

To have this new style available in all future documents, change “Only in this document” to “New documents 
based on this template”. 

Some names are reserved for Microsoft (aka, Title, Header, Footer). 
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FINDING STYLES 

Word can find and highlight every usage of a specific style.  Use the Find button on the Home Tab, click the Format 
button, and choose Style.  Pick the style level, and click Reading Highlight All. Every usage of that style will be 
highlighted in yellow. 

  

The Replace option can be used to switch one style for another.  However, an easier method would be to Right-
click a style (in the Style Window, or the Quick Style Gallery), and choose “Select All instances of this style” and 
THEN click a new style. 

 

Styles are also shown in the Document Map, found on the View tab. The outline of the document is easily seen in 
the Document Map pane, and used to quickly jump from one section to another. 
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USING STYLES TO CREATE A TABLE OF CONTENTS 

Styles aren’t only used to make accessible documents easier to read, they also help make things easier for you!   If 
you use styles to organize your document, Word can make an instant Table of Contents using styles as the 
indicators.   

After you’ve styled your document, click the References tab, and choose Table of Contents.  All Heading 1, 2 and 3 
paragraphs will be captured into the TOC.   

  

Use the “Add Text” button as another way to apply styles to additional text.  Use the “Update Table” to search for 
newly styled text. Always click “Update entire table” to fully capture new text into your TOC. 

 

The design of the TOC is also controlled by styles.  You’ll find them listed as TOC1, TOC2, TOC3, and they can be 
modified in the same way as any other style.  
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ADDING ALTERNATIVE TEXT  

People with a visual impairment need an alternative way of accessing the information conveyed by images and 
other non-textual objects (e.g., charts). 

In order to provide this information, you must add a meaningful description for each of the following object types 
in your document: Picture, Clip Art, Shape, Smart Art and Chart. These object types are shown in the Illustrations 
group which is part of the Insert tab within the Word ribbon. 

 

The following section illustrates the techniques to be used in MS Word to add alt-text to non-textual objects. 

If you are editing the file as a native 2007 file (.docx, .pptx, .xlsx): 

1. Right-click the shape, picture, chart, border of the SmartArt graphic, or other object, and then click "Size"  

 

2. Alternately, select "Size" from the format ribbon 

 

3. Click the Alt Text tab, and then in the Alternative text box, enter your text. 
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Sometimes, even if you’ve done everything correctly, Word will not show the Size options.  The work-around for 
this is to add the Alt-Text button to your Quick Access Toolbar. This allows you to add Alt-Text to any image, shape, 
picture, chart, graphic or object.  

To add the Alt-Text button: 

1. Click the small drop-down arrow in the top left corner of MS Word. 

 

2. Choose More Commands from the drop-down menu list. 

 

3. Choose “Commands Not in the Ribbon” from the drop-down menu list. 

 

4. Scroll down the drop-down menu until you find Alt Text. 
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5. Choose the Add >> button. 

 

6. Choose the OK button. 

 

7. This adds a new Alt Text button to your top left Quick Access Toolbar. 

 

Once you have this Alt Text button in your Quick Access Toolbar, highlight the image in your document, choose the 
Alt Text Quick Access Toolbar button, and the Size pop-up menu will display allowing you to choose the Alt Text 
tab and enter alternate text for your image. 

FINDING THE ALT-TEXT TAB 

 

Single Items .docx .doc 

Picture Size Format Picture 

Clipart Size Format Picture 

Word Chart Have to add Size button on QAT Format Object 

Shape Format Autoshape Format AutoShape 

Shape with Added Text Format Autoshape, from edges Format Autoshape, from edges 

Text Box Format Textbox, from edges Format Text Box, from edges 

Groups Size Format Object 

 

PICTURE, CLIP ART, SMART ART AND CHART 

Double-click on the object. This will display the Format tab. Click on the little arrow in the Size group to display the 
Size dialog box. 
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Click on the Alt Text tab and provide a description of the selected picture, clip art, smart art or chart. The 
description should communicate all the relevant information about the object. 

 

 

SHAPES 

Shapes are typically used to create a more complex object (e.g., a flow chart). Before providing a textual 
description for a collection of shapes that belong together, you must identify them as a group. 

To group a collection of shapes, select all of them (this can be done by pressing the Ctrl key as you select each of 
the shapes), right click on one of the selected shapes, select Grouping and then select Group. 
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Once the shapes have been grouped, double-click on the resulting object. This will display the format tab. Click on 
the little arrow in the size group to display the Format Autoshape dialog box. 

 

Click on the Alt Text tab and provide a description of the selected object. The description should communicate all 
the relevant information about the object. 
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GROUPING ISSUES 

Not all objects will group with other objects.  Each program in Microsoft Office has particular objects that will or 
will not group, and the .doc files work differently than the .docx files.  Sometimes it may be necessary to transfer 
the image to another program to group it together, then transfer it back to Word. 

Groups okay in PowerPoint Groups okay in Word Groups okay in Excel 

Chart with Text Box, Shape or Picture, 
SmartArt 

Pictures (with Text Wrap ONLY) and 
Shapes and Text Box 

Chart, SmartArt, Shape, Text 
Box, Picture 

 Charts, (if pasted as a picture (.docx)) 
and Shapes and Text Box 

 

 SmartArt ((.doc) with Text Wrap 
ONLY) and Shapes and Text Box 

 

 

Will NOT Group in PowerPoint Will NOT Group in Word Will NOT Group in Excel 

Table with Picture Charts (.docx) with anything  

Table with Shape SmartArt (.docx) with anything  

Table with Text Box Tables with anything  

 

OTHER CONSIDERATIONS 

Here is a list of best practices for making truly accessible documents. 

INSERT TABLES RATHER THAN TABS 

Use the Columns command in Word to create columns. Don't use tabs to simulate double-column text. Use the 
Insert Table command or Draw Table tool in Word to create tables. 

ADD A TITLE 

Add a brief but meaningful title to all Office docs. Use unique words and write in Title Case, (not ALL CAPS). This 
will help all users find your document using search.  

Use the Document Information Panel to view or change the document properties. 

1. Click the Microsoft Office Button , point to Prepare, and then click Properties. 
2. From the Document Information Panel add an appropriate title in the TITLE field. 
3. Save and close. 
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CHECK THE LINKS 

If your document contains links to the web, test them to be sure they work properly. Also remove active links for 
commercial web sites.  

REMOVE "TRACK CHANGES" AND "COMMENTS" 

These are helpful tools for collaborative work, but remove them for web publication. Click the Microsoft Office 

Button , point to Prepare, Inspect Document to have the system run a check for leftover Track Changes and 
personal information. 
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REDUCE FILE SIZE 

Keep size of Office files under 5 Megabytes. In particular, MS Word is notorious for creating unnecessarily large 
files. Large files are very slow to download, save and edit. These suggestions can help restrict and reduce your 
Word document sizes. (Note that some of these options also apply to Excel and PowerPoint.)  

TIPS FOR REDUCING FILE SIZE DUE TO PICTURES 

DON'T PASTE IMAGES - INSERT THEM 

When an image is copied to the computer's clipboard and pasted straight into Microsoft Word, the image is pasted 
as a bitmap, (BMP)—regardless of the file format of the original image. 

Bitmap images are very large in file size and are low in detail, resulting in a much larger Word document than 
necessary, especially if there are several images pasted in this way. Instead of pasting, insert images:  

1. Select Insert > Picture  

2. Browse to the location of the image. 

3. Select the image file and click Insert. 

 

PASTE CHARTS AS PICTURES 

Word, Excel and PowerPoint all have embedded charting available from “Insert > Chart”.  But that embedded chart 
increases the files size (because it carries with it the ability to change the numbers and design of the chart).   

Instead of using the Insert > Chart option, a better solution is to create the chart in Excel, and then Paste a picture 
of that chart in Word or PowerPoint. 

1. Create the data in Excel. 
2. Create a chart of that data (Select the data, and choose Insert > Chart) 
3. Select the chart (by clicking the outside perimeter frame), and Copy 
4. Switch to Word or PowerPoint, and click Paste. 
5. Click the Paste Options button (the little clipboard button that appears instantly after Pasting) and choose 

“Paste as Picture” and/or “Keep Source Formatting”  
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COMPRESS IMAGES 

Even when an image is inserted into Word, it can still be an inefficient file. 
If the image has been cropped after insertion, the cropped portion of the image is still in the file. 
It is also possible that the image will have a higher resolution than can be viewed on screen or printed. 

1. Click one picture. 
2. On the Format tab of Picture Tools, click the “Compress Pictures” button. 

 
3. The defaults are usually just fine. To save even more space, decrease the Target output to Screen or 

Email. 

 
4. Click OK. 
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